Skip to content

Updating#

The Engine is updated regularly. For optimal performance make sure you are running the newest version of the Engine. With the newest version, you’re always up-to-date! When an update is available, and you run the Engine using the commands explained in the previous section, it will notify you in the terminal with a message similar to this:

[WARNING] Update available v0.7.7 → v0.7.9

This means that you are running an outdated version of the Engine. You can simply update the Engine by re-using the commands you used when installing the Engine, as found in Section 1.1: Installation.

Back to top